diff options
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 5 |
1 files changed, 3 insertions, 2 deletions
@@ -44,7 +44,7 @@ packages = ['requests'] requires = [ 'chardet>=3.0.2,<4', 'idna>=2.5,<3', - 'urllib3>=1.21.1,<1.26,!=1.25.0,!=1.25.1', + 'urllib3>=1.21.1,<1.27', 'certifi>=2017.4.17' ] @@ -74,7 +74,7 @@ setup( author_email=about['__author_email__'], url=about['__url__'], packages=packages, - package_data={'': ['LICENSE', 'NOTICE'], 'requests': ['*.pem']}, + package_data={'': ['LICENSE', 'NOTICE']}, package_dir={'requests': 'requests'}, include_package_data=True, python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*", @@ -94,6 +94,7 @@ setup( 'Programming Language :: Python :: 3.6', 'Programming Language :: Python :: 3.7', 'Programming Language :: Python :: 3.8', + 'Programming Language :: Python :: 3.9', 'Programming Language :: Python :: Implementation :: CPython', 'Programming Language :: Python :: Implementation :: PyPy' ], |