summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-07-18 02:06:30 +0000
committerpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-07-18 02:06:30 +0000
commit30de832a9a86c5b1ecdf66f46f4571bf44f61677 (patch)
treeb2e959367f8882dfc7c5f74e8aec4a7e81f3b641 /setup.py
parentc3c3b6b14012565f0e29306109ece56c87119691 (diff)
downloadpython-setuptools-30de832a9a86c5b1ecdf66f46f4571bf44f61677.tar.gz
Massive API refactoring; see setuptools.txt changelog for details. Also,
add ``#egg=project-version`` link support, and docs on how to make your package available for EasyInstall to find. git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@41136 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4ca9ad6..b0bc390 100755
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ def get_description():
f.close()
return ''.join(lines)
-VERSION = "0.5a13"
+VERSION = "0.6a0"
from setuptools import setup, find_packages