summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2006-04-14 18:10:50 +0000
committerphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2006-04-14 18:10:50 +0000
commit4ca9ee498660eb23ea667e04fe19d7e3bba29b15 (patch)
tree4ccc8a51f5ecc0a1a4493cfee8abf4bc32e525c7 /setup.py
parente4211d98b7543ae3086bfc0bd8ebe5abb18fabc1 (diff)
downloadpython-setuptools-4ca9ee498660eb23ea667e04fe19d7e3bba29b15.tar.gz
Bump trunk version # to 0.7a1.dev, and clear out old version history
from release notes. git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@45400 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c9183cd..58e0847 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ from distutils.util import convert_path
d = {}; execfile(convert_path('setuptools/command/__init__.py'), d)
SETUP_COMMANDS = d['__all__']
-VERSION = "0.6a12"
+VERSION = "0.7a1"
from setuptools import setup, find_packages
import sys
scripts = []