summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-07-08 15:52:05 +0000
committerpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-07-08 15:52:05 +0000
commit7ab13250903471a9f887be2858bc5220e319493e (patch)
tree6c7fe0b0f474a7b2d5d4e3c5f31a6c145027e400 /setup.py
parent9ebad6bcbc90e234eb062fc8efe7d1a6d76b2f39 (diff)
downloadpython-setuptools-7ab13250903471a9f887be2858bc5220e319493e.tar.gz
Doc and other updates for 0.5a8 release. Add project aliases for source
and binary register+upload. git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@41100 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 40f0029..6af8081 100755
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ def get_description():
f.close()
return ''.join(lines)
-VERSION = "0.5a7"
+VERSION = "0.5a8"
from setuptools import setup, find_packages, Require
setup(
@@ -28,7 +28,7 @@ setup(
license="PSF or ZPL",
long_description = get_description(),
keywords = "CPAN PyPI distutils eggs package management",
- url = "http://peak.telecommunity.com/DevCenter/EasyInstall",
+ url = "http://peak.telecommunity.com/DevCenter/setuptools",
test_suite = 'setuptools.tests.test_suite',
requires = [
Require('Distutils','1.0.3','distutils',