summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-12-20 17:18:31 +0000
committerphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-12-20 17:18:31 +0000
commit8df5517ec29be02faa44f8abaa4454b605f57ccc (patch)
tree16778fbb48102e7182f479b810c3e450055df15d /setup.py
parentf37681b82a530bfad239d145dfa1fecbd329bc4e (diff)
downloadpython-setuptools-8df5517ec29be02faa44f8abaa4454b605f57ccc.tar.gz
Fix typo. :(
git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@41780 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b9b5083..51b5a75 100755
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ setup(
test_suite = 'setuptools.tests.test_suite',
packages = find_packages(),
- package_data = {'setuptools':'*.exe'},
+ package_data = {'setuptools':['*.exe']},
py_modules = ['pkg_resources', 'easy_install', 'site'],
zip_safe = False, # We want 'python -m easy_install' to work, for now :(