summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2008-08-21 21:54:16 +0000
committerphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2008-08-21 21:54:16 +0000
commite03e9ce947a2f81310a3d4dbf2341d596e87359a (patch)
tree68fc262d88cc219e2f90eadf6b5d0e6d38d3417a /setup.py
parent71d3cb8ef260dc9162d57742d9a1cf58c0c90e49 (diff)
downloadpython-setuptools-e03e9ce947a2f81310a3d4dbf2341d596e87359a.tar.gz
Added 'test_runner'. (Note: this is a new feature and should not
be backported to the 0.6 branch.) git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@65966 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4a73beb..813b037 100755
--- a/setup.py
+++ b/setup.py
@@ -53,6 +53,7 @@ setup(
"include_package_data = setuptools.dist:assert_bool",
"dependency_links = setuptools.dist:assert_string_list",
"test_loader = setuptools.dist:check_importable",
+ "test_runner = setuptools.dist:check_importable",
],
"egg_info.writers": [
"PKG-INFO = setuptools.command.egg_info:write_pkg_info",