summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2006-03-20 22:28:38 +0000
committerphillip.eby <phillip.eby@6015fed2-1504-0410-9fe1-9d1591cc4771>2006-03-20 22:28:38 +0000
commite54eb4371e3b0c91d8ffebb34463a0600cf66e41 (patch)
treef74403600703c12b76a9a3e4447504af91bdaf09 /setup.py
parente797cd45bc747448a12e1a99f914c2d2d294f343 (diff)
downloadpython-setuptools-e54eb4371e3b0c91d8ffebb34463a0600cf66e41.tar.gz
Added ``easy_install-N.N`` script(s) for convenience when using multiple
Python versions. git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@43177 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 6fdeb1f..ca6be4d 100755
--- a/setup.py
+++ b/setup.py
@@ -73,13 +73,13 @@ setup(
"depends.txt = setuptools.command.egg_info:warn_depends_obsolete",
],
"console_scripts":
- ["easy_install = setuptools.command.easy_install:main"],
+ ["easy_install = setuptools.command.easy_install:main",
+ "easy_install-%s = setuptools.command.easy_install:main"
+ % sys.version[:3]
+ ],
},
-
-
-
classifiers = [f.strip() for f in """
Development Status :: 3 - Alpha
Intended Audience :: Developers