summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJustin Mayer <entroP@gmail.com>2020-04-26 09:55:08 +0200
committerJustin Mayer <entroP@gmail.com>2020-04-27 09:45:31 +0200
commitd43b786b300358e8a4cbae4afc4052199a7af762 (patch)
tree8c2231297301b1eb307e3c132ca4710cacd5eef0 /setup.py
parent2cd1d44576ecc4fd0cc532cbb19c2b934ab5c665 (diff)
downloadpelican-remove-legacy.tar.gz
Modernize code base to Python 3+ syntaxremove-legacy
Replaces syntax that was relevant in earlier Python versions but that now has modernized equivalents.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 571b1c5e..2d831aa4 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,5 @@
#!/usr/bin/env python
-from io import open
from os import walk
from os.path import join, relpath