summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJustin Mayer <entroP@gmail.com>2021-04-21 09:51:06 +0200
committerJustin Mayer <entroP@gmail.com>2021-04-21 10:16:59 +0200
commit40f3d2df91e847ccbc64d015fe837650055b67bd (patch)
tree4620f765d2d9019d8187bdb593d6e66b29039309 /setup.py
parent14afc6c54a7e361bbc465fdc25511831cce29812 (diff)
downloadpelican-rich.tar.gz
Add progress spinner animation during generationrich
This is a first step at enriching console output via the `rich` project.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0f991daf..5ffd0fdf 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ version = "4.6.0"
requires = ['feedgenerator >= 1.9', 'jinja2 >= 2.7', 'pygments',
'docutils>=0.15', 'pytz >= 0a', 'blinker', 'unidecode',
- 'python-dateutil']
+ 'python-dateutil', 'rich']
entry_points = {
'console_scripts': [