summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRadomir Dopieralski <openstack@sheep.art.pl>2020-01-21 15:38:57 +0100
committerRadomir Dopieralski <openstack@sheep.art.pl>2020-01-21 15:39:18 +0100
commited6da70d3eee0cdad7c150684b4470b8af393f56 (patch)
tree04a9b96e1e9c293bbad47b1cfdcea0844456e87c /setup.py
parent1fdc054d6942fc56c1a404e2b212b0e8cf099daa (diff)
downloadxstatic-angular-fileupload-master.tar.gz
Update to 12.2.13HEADmaster
Change-Id: Ie35ede414b46e28b0377d55ecdd4662ba964d8bf
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 7ed6188..d8d754f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,10 @@
+from setuptools import setup, find_packages
from xstatic.pkg import angular_fileupload as xs
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
long_description = open('README.txt').read()
-from setuptools import setup, find_packages
-
setup(
name=xs.PACKAGE_NAME,
version=xs.PACKAGE_VERSION,
@@ -19,9 +18,8 @@ setup(
url=xs.HOMEPAGE,
platforms=xs.PLATFORMS,
packages=find_packages(),
- namespace_packages=['xstatic', 'xstatic.pkg', ],
+ namespace_packages=['xstatic', 'xstatic.pkg'],
include_package_data=True,
zip_safe=False,
- install_requires=[], # nothing! :)
- # if you like, you MAY use the 'XStatic' package.
+ install_requires=[],
)