summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lib/git/__init__.py2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/lib/git/__init__.py b/lib/git/__init__.py
index f38dd220..7de5088a 100644
--- a/lib/git/__init__.py
+++ b/lib/git/__init__.py
@@ -1,7 +1,7 @@
import os
import inspect
-__version__ = 'svn'
+__version__ = 'git'
from git.actor import Actor
from git.blob import Blob
diff --git a/setup.py b/setup.py
index eda1906b..db22b2ac 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ def _stamp_version(filename):
f = open(filename, 'r')
for line in f:
if '__version__ =' in line:
- line = line.replace("'svn'", "'%s'" % VERSION)
+ line = line.replace("'git'", "'%s'" % VERSION)
found = True
out.append(line)
f.close()