summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5494cf48..daad454d 100755
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ def _stamp_version(filename: str) -> None:
with open(filename, "r") as f:
for line in f:
if "__version__ =" in line:
- line = line.replace("'git'", "'%s'" % VERSION)
+ line = line.replace("\"git\"", "'%s'" % VERSION)
found = True
out.append(line)
except OSError: