summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAsif Saifuddin Auvi <auvipy@users.noreply.github.com>2018-02-27 02:03:03 +0600
committerGitHub <noreply@github.com>2018-02-27 02:03:03 +0600
commit3d837da3a9dd7d1d5b436361a6702586030b0e91 (patch)
treecb737d83f74d7d2c9e97d0559c54d13d54e834ba
parent47088f3d06d5567afb0005c7bf60f6c9e2fde633 (diff)
parent724f19d9ca3fd77569de19699c36e295034f5a04 (diff)
downloadlibrabbitmq-1.6.tar.gz
Merge pull request #113 from vbukhonov/comma_fix1.6
Fixed wrong exception handling.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d12d081..58118de 100644
--- a/setup.py
+++ b/setup.py
@@ -187,7 +187,7 @@ if is_jython or is_pypy or is_py3k or is_win:
elif find_make():
try:
librabbitmq_ext, build = create_builder()
- except Exception, exc:
+ except Exception as exc:
print('Could not create builder: %r' % (exc, ))
raise
else: