summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-09-29 16:49:55 +0000
committerpje <pje@6015fed2-1504-0410-9fe1-9d1591cc4771>2005-09-29 16:49:55 +0000
commitd8ba56ad14a2af940c1bbc7d870da1517f35f56f (patch)
treeba701c5aeaa8e5603dd557759fefc95b46691991 /setup.py
parentbc7b96790ef50b4517bb9b62a89aea20261fc043 (diff)
downloadpython-setuptools-d8ba56ad14a2af940c1bbc7d870da1517f35f56f.tar.gz
Bugfixes. :(
git-svn-id: http://svn.python.org/projects/sandbox/trunk/setuptools@41258 6015fed2-1504-0410-9fe1-9d1591cc4771
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bef4f7d..2935a9b 100755
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ setup(
url = "http://peak.telecommunity.com/DevCenter/setuptools",
test_suite = 'setuptools.tests.test_suite',
packages = find_packages(),
- package_data = {'setuptools': ['launcher.exe']},
+ package_data = {'setuptools': ['*.exe']},
py_modules = ['pkg_resources', 'easy_install'],
zip_safe = False, # We want 'python -m easy_install' to work, for now :(